Unable to save custom fields

aaronaaron Posts: 44Member
edited November 2018 in Products & Inventory
I am having issues with saving custom fields.

Here is a custom item I made for testing, I tried filling in the productCode custom field, but it created the 'Could not save (try again)' error.

I tried adding a new custom field called test, give it a value, and the same issue occured.


Is there an issue with Retail? It used to work just fine.

It only happens with the custom fields as well, other values are being saved just fine.


Edit 27/11/2018 11:57 CET:

Through the API it also raises an error:
{    "httpCode": "500",    "httpMessage": "Internal Server Error",    "message": "Error reporting is broken : check error_log()"}
Post edited by aaron on
Tags:

2 comments

  • aaronaaron Posts: 44Member
    Update
    It seems that the issue is now gone, probably just some issues at Lightspeeds side.

  • gregaricangregarican Posts: 281Member 
    Yeah, I had a few sporadic Cloudflare hosting errors accessing resources. Even this message board, for example. I wouldn't be surprised. Glad it's okay now!
Sign In or Register to comment.