Custom label template not being used

gblachegblache Member Posts: 6
We've got a custom ItemLabel template setup in our instance and it seems to be ignored when we print through Zebra print.  What can we do to get it working?

9 comments

  • Adrian SamuelAdrian Samuel Moderator, Lightspeed Staff Posts: 654 moderator
    @gblache that is expected behaviour. You need to have Zebra print turned off for the custom template to work.

    Adrian Samuel

    Software Developer

    Lightspeed HQ

  • gblachegblache Member Posts: 6
    Gotcha, thanks. I cannot for the life of me figure out how to disable zebra print, could you point me in the right direction?
  • gblachegblache Member Posts: 6
    N/m found it.
  • AussoAusso Member Posts: 9
    Hi @Adrian Samuel
     I'm having an issue here as well. I've gone through the configuration steps and double-checked. Turned off the Zebra Print software, but I cannot for the life of me get lightspeed to bring uo the default print dialog when trying to print a label with the custom template. Instead I am always greeted with the Zebra label print dialog that "cannot detect" to a printer. Is there something I may have missed?
    Thanks in advance.

    -Austin
  • Adrian SamuelAdrian Samuel Moderator, Lightspeed Staff Posts: 654 moderator
    @Ausso, there might be something you've overlooked or some lower level configuration that needs to be explored, but you'll be better served speaking to our support team for assistance in this!

    You can find out information on how to do this here:
    https://retail-support.lightspeedhq.com/hc/en-us/requests/n

    Adrian Samuel

    Software Developer

    Lightspeed HQ

  • AussoAusso Member Posts: 9
    Thanks @Adrian Samuel
    I'll reach out there.
  • ShootersshedShootersshed Member Posts: 114 

    Any chance someone could share how to disable Zebra Print?

    When I quit the program, i can no longer find the printer.

  • mwhiddingtonmwhiddington Member Posts: 4

    Go into settings, locations, select "customize" in blue on the right, and then at the bottom uncheck "enable zebra browser print". If you are disabling this to do custom printing you need to use Firefox as your browser moving forward. I didn't realize this and couldn't figure out why my labels kept defaulting to the standard ones. Hope that helps.


    Mandy

  • VanessaDVanessaD Moderator, Lightspeed Staff Posts: 704 moderator

    Hey @mwhiddington


    This should only be a requirement if you're using a Mac computer since the Chrome browser defaults to the settings in the system preferences.


    Should you be using a Windows computer, those settings should be set up via your Printers & Scanners settings of Window, so it should default to the right size.

    ———


    If you have any further questions Please do not hesitate to contact LightSpeed support or check out our Support Page.


    All the best!

    Vanessa

    Lightspeed Retail Support

    866-932-1801 ext. 2 (Toll-Free)

    514-907-1801 ext. 2 (Montreal)

Sign In or Register to comment.