Zebra print setup using Chrome on a Mac?

GingerGinger Member Posts: 2
Has anyone been able to setup the Zebra ZD410 to print using the Custom Template via Chrome on a Mac? It prints correctly using the Browser print but without it I get 5-6 blank labels and a faded, incorrectly placed attempt at a label, on each print attempt. I've also tried Firefox and had the same result. Does this even work using the custom templates and the Zebra printer without Browser print? thanks
If so, what settings have you used and on which browser?

2 comments

  • RetroRevRetroRev Member Posts: 6

    You have to spend a lot of time in the print templates page, tweeking the position of everything. Also, make sure you have the correct settings in your CUPS printer management.


    If you dont know what that is, go here:


    http://localhost:631/admin

  • VanessaDVanessaD Moderator, Lightspeed Staff Posts: 68 moderator

    Hey @Ginger !

    This is almost to be expected as the ZD410 custom label printout sizing are determined by the web browser settings on a Mac computer and not the Printers & Scanners settings of the Mac. (This is the TL:DR)


    In a more stretched out explanation :

    Chrome, as a web browser, doesn't allow for the receipt Presets to be taken when printing out on a Mac (it works on PCs because the print sizing of your labels are set in the Printers & Scanners settings, which is not the case for Mac). The only way to get the customized settings to stick is to go into the Print using Dialogue Box (under more settings), then selecting the preset you have chosen for the ZD410.


    This often causes the odd printouts that require a lot of tweaking, as it always just resets to the default print settings unless you take a few additional steps to adjust it.


    Another thing we suggest is to check the drivers installed to your ZD410 in the Printers & scanners settings. If you were to install your printer brand new and you're using jewelry labels, you need to select the software and find the ZPL software so the sizing is accurate. Any and all other label sizes supported by lightspeed will operate just fine under the EPL2 drivers.


    Usually the workaround we offer is to use it on Firefox since the browser keeps presets in mind when printing and always defaults to the dialogue box rather than the default settings.


    Hope this helps!

    ———


    If you have any further questions Please do not hesitate to contact LightSpeed support or check out our Support Page.


    Cheers!


    Vanessa D.

    Lightspeed Retail Support

    866-932-1801 ext. 2 (Toll-Free)

    514-907-1801 ext. 2 (Montreal)

Sign In or Register to comment.