Not showing as online

MissdannileaMissdannilea Member Posts: 1

We have 3 tablets on our premises, they all went down this morning, with help from the support team I managed to fixed two of them. However this message is coming up everytime I try to open up a session. On one tablet it is showing that 'ipad 12' is online, however on the second one its saying no peer is online.


Then the third one which is the main problem is showing [see picture] how do I fix this. They are all definitely connected to the WiFi as I checked the internee browser and it is loading up.


Post edited by Yorick on

1 comment

  • Katherine_WelfordKatherine_Welford Moderator, Lightspeed Staff Posts: 45 moderator

    Hello Missdannilea,


    in order for K-series to work correctly, all iPads must be on the same local network as the active iPad. Just having Internet access is not enough, so please make sure they are all on the same local network.

    If you go to Devices the ones marked with a star are the Active devices and need to be online with the app open at all times.

    For matters such as these, it is best to contact our Support directly so we can assist.

    You can reach us here:

    Visit our Help Center

    Toll-free: 866-932-1801 | Montréal 514-907-1801

    Australia: +61-2-8488-3146 | United Kingdom +44-20-3695-9599


    Best regards,

    Lightspeed Restaurant tech support

    Lightspeed HQ


    Visit our Help Center

    Toll-free: 866-932-1801 | Montréal 514-907-1801

    Australia: +61-2-8488-3146 | United Kingdom +44-20-3695-9599

Sign In or Register to comment.