Disabled API Help

Disabled the "Text-Em" API access but the icon remains in the left hand menu bar and now we get an error code#1049 with every transaction.. Anybody have any suggestions on how to completely remove the API Access/Integration?


3 comments

  • JohnPJohnP Member Posts: 1

    We have exactly the same issue. Lightspeed Retail help referred me to here to get help from the Lightspeed API team. Can't quite see where to ask for the help. I have not come up with a solution yet but will post to here if I do. Have you made any progress since posting this?

  • LucienVersendaalLucienVersendaal Moderator, Lightspeed Staff Posts: 710 moderator

    Hi @Revcycle and @JohnP,

    Thank you for contacting us.

    This is not really an API issue, but I think I can help you with it. I was reading through our internal documentation about this feature and in the beginning to get this app to work you've downloaded a Chrome Extension named textem.co

    Please remove this Chrome Extension, now you'll see the Text'em text in the back office disappears after refreshing the page.

    I hope this helps.

  • brettlangbrettlang Member Posts: 3

    Part of this is due to the Text'em browser extension is still enabled. If you click the little puzzle piece in the top right of Chrome and go to Manage extensions, you'll be able to see the extension and remove it.


    Alternatively you can use this in the URL to take you there.

    chrome://extensions/


    It'll look something like this:


Sign In or Register to comment.