Verifone p400 going offline

workerchimpworkerchimp Member Posts: 18

Anyone else having issues with the credit card terminal just locking up / going offline? The only way to remedy is to reboot the unit by unplugging it and back in. This takes an unacceptable amount of time when we have a line of customers. I can do a manual entry by asking the person's name and zip code and the long cc number, expiry and code--looks so bad! The people in line often leave at this point. This happens multiple times per day. Any plans on a fix, or should I just expect to do manual entries from now on?

6 comments

  • AlanDAlanD Member Posts: 3

    We experience this as well. The screen message says to complete action on the payment terminal, but the terminal is frozen. The only fix we have found is to cycle power to the terminal , which means disconnecting and reconnecting the adapter (down under the cabinet, behind the PC). It takes a few minutes for the terminal to reboot. If customers are waiting, this is very inconvenient.

  • VanessaDVanessaD Moderator, Lightspeed Staff Posts: 711 moderator

    Hey @workerchimp

    I'd suggest calling in to support to determine if there's something we can do to avoid this from happening.

    ———


    If you have any further questions Please do not hesitate to contact LightSpeed support or check out our Support Page.


    All the best!

    Vanessa

    Lightspeed Retail Support

    866-932-1801 ext. 2 (Toll-Free)

    514-907-1801 ext. 2 (Montreal)

  • workerchimpworkerchimp Member Posts: 18

    Is there a sleep / time out setting in the admin on the CC machine? Or is this something timing out on the iPad or the network?

  • VanessaDVanessaD Moderator, Lightspeed Staff Posts: 711 moderator

    Hey @workerchimp

    It can do this for a few different reasons, for more insight I recommend calling in to support so we can help you figure out what the cause would be.

    ———


    If you have any further questions Please do not hesitate to contact LightSpeed support or check out our Support Page.


    All the best!

    Vanessa

    Lightspeed Retail Support

    866-932-1801 ext. 2 (Toll-Free)

    514-907-1801 ext. 2 (Montreal)

  • lonewolflonewolf Member Posts: 1

    I contacted support when this happened to me. There recommendation is switching it back on and off again (after checking my internet connection, which I of course had already done before contacting support). Never had this problem with my old Verifone machine before using LightSpeed.

    Anyone know if there is a quicker solution then plugging and unplugging the machine?

  • shoesofeuropeshoesofeurope Member Posts: 2

    We have been having the same issue. I've had to disconnect and reboot the payment processor several times before our machine started working again. (along with angry customers, upset that they can't make their purchase and walking out) Calling customer support is not the solution as this takes too much time, just like having to reboot multiple times is not the solution.

Sign In or Register to comment.