eCom API - Could not authenticate you

LooijmansRLooijmansR Member Posts: 2

Hi,

For some unknown reason, to me, I am unable to use the API for the eCom environment. I keep getting the message "Could not authenticate you". I am sure the API key and secret are correct. I've tried both the us1, eu1 and live clusters.

Do I need to contact Lightspeed support for this, according to this user who has had the same problem?

Has anyone experienced this before? Thanks in advance.

1 comment

Sign In or Register to comment.