Browser print message--still!

workerchimpworkerchimp Member Posts: 24

Ok LightSpeed, you replaced the horrible Zebra browser print app with the LightSpeed hardware hub--great. Now, the problem is that the main LS app is still trying to use the Zebra app instead of the LS hub despite the message that it will be using the hub instead? I have uninstalled the Zebra app but yet it won't use the LS hub. What did I do wrong? Guess I'll call in for the 4th time this week (and not get paid for my efforts--just the opposite...)

4 comments

  • workerchimpworkerchimp Member Posts: 24

    It keeps wanting me to install the Zebra browser print app every time I try to print even though it says that it will be using LS hub. Should I reinstall the Zebra app or what? Did anyone update the main LS app software to recognize this substantial change maybe?

  • workerchimpworkerchimp Member Posts: 24

    Still reinstalling the LS Hub every morning and power cycling the printer. Its the only way to get it to work at this point. Waste of my time.

  • gregaricangregarican Member Posts: 870 

    I have read a few similar posts on here. If we are talking about product label printing, I wonder why they need any middleware at all? Figure if you are using Chrome or Firefox, just allow the native print dialog in the web browser to do the work. Figure less hassle for the endusers, and less support calls too. I haven't looked at the Lightspeed Hub, but I know for a fact that the Zebra Browser Print app has been unreliable.

  • JimStrandJimStrand Member Posts: 2

    2 lighspeed instances at differnt lovcations neither can print receipts. I don't see any lightspeed support in this community blog. Is this just a blog to capture complaints? We've aslo been calling LS support who helps reininstall LS hub but that is not working.

Sign In or Register to comment.