unable to connect to lightspeed onsite

hi - i am getting this error while connecting to onsite any idea of whats going on.

i followed all the recommended steps but still getting the error.

<error class="lsserver.auth.auth_service.InvalidUserAgent" type="auth.invalid_user_agent">

 <localizable_message type="auth.unsupported_client_version">

  <fields/>

  <plain_message>Unsupported client version. Please upgrade you client install.</plain_message>

 </localizable_message>

 <traceback/>

</error>

Thanks

-raja

1 comment

Sign In or Register to comment.