Bugs Bugs And Bugs

Dave RooijDave Rooij Berichten: 8 Member
Ik word heel moe van allemaal vage bugs die maar blijven gebeuren en erg tijdrovend kunnen zijn.
Plaats hier met eventueel foto je bugs waar je tegen aanloopt.

Waar ik me al een tijd aan erger en lijkt of er niks mee gedaan word.
Betalingen zijn betaald maar lightspeed blijft zeggen dat die niet betaald is. Ook als ik handmatig op "betaald" druk gebeurd er niks en blijft die op onbetaald staan. En het erge is dat mensen er mail over krijgen!!
image
image

28 reacties

  • Mark VeenMark Veen Berichten: 1 Member
    Wij hebben hier ook last van (extra werk en ergenis) was in v1 niet het eerste factuur werd dan automatisch op geannuleerd omdat de andere betaald is.
    Wat erg vervelend is dat de klant een herinnering krijgt terwijl er betaald is.
    Wij hebben daarover ook contact gehad en zou worden opgelost maar wanneer?
  • HelenHelen Berichten: 18 Member
    Ligt dat aan Lightspeed of aan de psp? Ik herken dit probleem niet en werk met Sisow en Onmikassa.
  • FOOFOO Berichten: 535 Member 
    maart 2018 aangepast
    Hier ook geen problemen en werk met dezelfde PSP.

    @Dave Rooij gebruik je wel Chrome voor de backoffice?
    Post edited by FOO on
    John | Fietsonderdelen Outlet
    De meeste Fietsonderdelen voor de laagste Prijzen
  • Tim BroereTim Broere Berichten: 17 Member
    Wij hebben dit gisteren ook voor de eerste keer meegemaakt.
  • NynkeNynke Berichten: 372 Administrator, Lightspeed Staff moderator
    maart 2018 aangepast
    Hi @Dave Rooij. Erg vervelend dat je hier last van hebt! Ik zal wat uitleg geven over de oorzaak van beide issues en een voorlopige oplossing/workaround.

    Je geeft twee voorbeelden en bij beide is iets anders aan de hand.

    Issue Nr1
    Het eerste voorbeeld is een bug in ons systeem waarbij de order soms op "wachten op betalen" komt te staan als je hem op verzonden zet. We hebben hier een lopend issue over waar ik je aan toe kan voegen, laat me maar weten in een reactie.

    Issue Nr2
    Het tweede voorbeeld is niet zozeer een bug, maar meer een niet gewenst effect van hoe het systeem werkt. We zijn er ook mee bezig om hier een passende oplossing voor te vinden, maar voorlopig gebeurt nog het volgende:

    Een klant plaatst een bestelling met een bepaalde betaalmethode, en kiest daarna, om wat voor reden dan ook, een andere betaalmethode, die andere kosten met zich meebrengt. Een reden dat mensen een andere betaalmethode kiezen is omdat ze de betaling bijvoorbeeld vroegtijdig afbreken.

    Bij het plaatsen van een order wordt er, althans bij jou, meteen een factuur aangemaakt. Waarom? Als je ervoor kiest dat de factuur meteen aangemaakt wordt bij het plaatsen van een order, is dit logischerwijs hoe het systeem zich gedraagt. Als een klant daarna een andere betaalmethode kiest, wordt er eerst een creditfactuur aangemaakt om tegen de eerste debitfactuur af te strepen, en vervolgens wordt er een nieuwe factuur aangemaakt.

    Vervolgens heb je bij de order drie facturen:
    - Een onbetaalde eerste debitfactuur, in dit geval 21,10
    - Een onbetaalde creditfactuur, -21,10
    - De tweede debitfactuur met de nieuwe betaalmethode. Deze brengt andere kosten met zich mee, vandaar dat deze factuur 21,52 is.

    De reden dat de order dus op wachten op betalen staat, is omdat die eerste debitfactuur en de creditfactuur nooit betaald zijn; er heeft nooit daadwerkelijk een transactie plaatsgevonden.

    Oplossingen/workarounds
    1. Je kunt facturen altijd los op betaald zetten. Als je wilt voorkomen dat de klant hiervan een email ontvangt, doe dan het volgende:
    - Klik op het factuurnummer:

    - Zet de order daar op betaald, en vink "Klant contacteren" uit:


    2. Zet het moment dat de factuur aangemaakt wordt op "Betaald". Je doet dit via Instellingen > ALGEMENE INSTELLINGEN > Administratie:


    Let op het volgende:
    Als je boekhoudsoftware gebruikt, en je zet die debitfactuur op betaald, verwijder dief factuur uit je boekhoudprogramma. Anders heb je een foutieve factuur in je programma staan, omdat je zegt dat het om een betaalde factuur gaat, terwijl er nooit een betaling heeft plaatsgevonden.

    Over issue 2 hebben wij ook een lopend ticket. Als je daaraan toegevoegd wilt worden hoor ik het ook graag.

    Ik hoop dat dit wat duidelijkheid schept! Als je vragen hebt merk ik het wel.
    Post edited by Nynke on
    eCom support nummer: +31 20 808 63 58
    Klik hier om een terugbelverzoek in te dienen.
    Voor algemene vragen en informatie, ga naar het helpcentrum
  • PaulaPaula Berichten: 792 Member, Beta tester 
    Even off-topic: even een compliment voor jou @Nynke voor alle duidelijke en uitgebreide antwoorden! Top!
    www.devrolijkeengel.nl
    "voor Hemelse geschenken met een vleugje Mysterie"
  • NynkeNynke Berichten: 372 Administrator, Lightspeed Staff moderator
    @Paula Dankjewel! :smiley:
    eCom support nummer: +31 20 808 63 58
    Klik hier om een terugbelverzoek in te dienen.
    Voor algemene vragen en informatie, ga naar het helpcentrum
  • JoanMlJoanMl Berichten: 92 Member, Beta tester ✭
    Volgens mij mag je een factuur niet zo maar uit je boekhouding halen.....
    Factuurnummers moeten doorlopend zijn en dan zijn er 'zo maar' 2 tussenuit?
  • Dave0701Dave0701 Berichten: 59 Member
    @Nynke Bedankt voor je antwoord.
    Ik antwoord nu met een ander account want iets met een BUG met inloggen via facebook wat weer niet werkt.

    Begrijp dus dat nr1 een bug is en aan gewerkt word(heb dit al maanden terug al een keer gemeld)

    Nr2 zou niet echt een bug zijn maar hoe jullie het hebben ingericht.
    Je vraagt waarom wij meteen een factuur laten aanmaken. Vrij simpel. Veel bedrijven betalen niet zonder een factuur. Daarnaast kan je onbetaalde orders niet meer uitprinten als er geen factuur is.
    (het kan wel maar dan moet ik alles handmatig aanmaken/aanpassen bij die order)
  • NynkeNynke Berichten: 372 Administrator, Lightspeed Staff moderator
    @JoanMl Goed punt! Bedankt voor de input, die ik meegenomen.

    @Dave Rooij @Dave0701 We zijn daarom nog aan het kijken naar een oplossing.
    Betreft de social login, je moet volgens mij ook normaal in kunnen loggen met je emailadres. Stuur me anders een privebericht als we hier even naar moeten kijken.
    eCom support nummer: +31 20 808 63 58
    Klik hier om een terugbelverzoek in te dienen.
    Voor algemene vragen en informatie, ga naar het helpcentrum
  • Dave0701Dave0701 Berichten: 59 Member
    Ik hou deze nieuwe wel aan.
  • Dave0701Dave0701 Berichten: 59 Member
    Weer een nieuwe terug keerende Bug.
    Krijg weer eens dat ik voor geen mogelijkheid iets kan maken. Blijft maar mekkeren over een vertaling die er gewoon in staat! Tevens kan ik het type box ook niet selecteren.

  • Di-Jo HeemskerkDi-Jo Heemskerk Berichten: 60 Member ✭
    sinds gister of eergisteren als je een csv wilt downloaden in safari dan laat hij de csv in een nieuwe venster zien ipv download.. in chrome werkt het nog wel goed, maar daar werk ik liever niet mee
    BestBuyHoesjes.nl - Bescherm je telefoon in stijl
  • CelticWebMerchantCelticWebMerchant Berichten: 158 Member ✭

    Weer een nieuwe terug keerende Bug.
    Krijg weer eens dat ik voor geen mogelijkheid iets kan maken. Blijft maar mekkeren over een vertaling die er gewoon in staat! Tevens kan ik het type box ook niet selecteren.

    Heb je geprobeerd om de waarde 0 in te vullen? Dat zou moeten werken (krom, ik weet het)
  • NynkeNynke Berichten: 372 Administrator, Lightspeed Staff moderator
    Hi @Dave0701. Sorry voor de verwarring! Die foutmelding zet je wat op het verkeerde been, het gaat namelijk niet om de vertaling van het extra veld maar om het waarde en type die ontbreken. Ik heb dit hierbij meteen doorgegeven aan productmanagement of ze de foutmelding aan willen passen naar iets duidelijkers.

    Inderdaad wat @CelticWebMerchant aangeeft werkt. Als je de waarde en het type custom field aangeeft kun je het opslaan. Als je geen extra kosten oid rekent kun je hier 0 invullen, maar er moet wat ingevuld staan.
    eCom support nummer: +31 20 808 63 58
    Klik hier om een terugbelverzoek in te dienen.
    Voor algemene vragen en informatie, ga naar het helpcentrum
  • Dave0701Dave0701 Berichten: 59 Member
    Ik had Van alles geprobeerd, andere checkbox, prijzen erachter, geheel verwijderd en nieuwe aangemaakt etc etc. Bleef mekkeren en kreeg niks in de site. Zo wel in chroom en ie.
    Na 30 minuten geïrriteerd opgeven met het idee" haal adem en komt andere dag wel weer". Was zelfde dag dat export draaien 10 minuten duurde, en in de wacht zetten van orders ook niet lukte.
     dus zal wel ergens wat fout zitten.

    Morgen weer wat tijd ervoor om te kijken of het nu wel weer werkt.


  • Dave0701Dave0701 Berichten: 59 Member
    Heb weer eens wat hoor.
    Ik heb alles genoemd hoe het moet maar er word een puinbak van gemaakt door de import.

  • FOOFOO Berichten: 535 Member 
    En.......je hebt al wel de juiste kolommen gekoppeld in de uitklapvelden? 

    Geef even aan wat je hebt gedaan en wat er mis gaat, want hier is niets van te maken volgens mij. 
    John | Fietsonderdelen Outlet
    De meeste Fietsonderdelen voor de laagste Prijzen
  • Dave0701Dave0701 Berichten: 59 Member
    Hij herkend de titels. Maar gooit alle data door elkaar.

    De zwarte pijlen bv. nl_discription_short de data die daar bij hoord zet die in NL_URL terwijl daar ook totaal wat anders staat in de csv.

  • FOOFOO Berichten: 535 Member 
    Lees je wel het goede bestand in? Of pakt hij nog instellingen uit een eerdere import misschien? 
    De titels die de import nu pakt, komen namelijk helemaal niet overeen met die uit je bestand. In je bestand staat bijvoorbeeld nergens "Product - Omschrijving - Nederlands" en toch neemt hij deze over. Lijkt me iets uit een oude import.

    Lastig te zien wat er precies gebeurt, maar ik vraag me af of het probleem wel bij LS zit. 
    John | Fietsonderdelen Outlet
    De meeste Fietsonderdelen voor de laagste Prijzen
  • Dave0701Dave0701 Berichten: 59 Member
    Dat de naam niet overeen komt klopt. Is een lightspeed ding! 
    Ze noemen het in het cvs het ene maar in het programma zelf iets net anders. 

    Maar het bestand is het juiste.
    Als je pijlen precies volgt(even inzoomen) zie waar die de data vandaan haalt en neerzet.

    En dat is niet op de plek waar het hoort.


  • FOOFOO Berichten: 535 Member 
    Lang geleden dat ik een import heb gedaan. Kan het helaas niet testen.

    Ik zie dat je kolom G en H leeg hebt, die zou ik ff verwijderen. Daarvoor gaat het in de import nog goed. Eventueel zou je ook nog kunnen proberen in kolom I de "*" weg te halen. 
    John | Fietsonderdelen Outlet
    De meeste Fietsonderdelen voor de laagste Prijzen
  • OmeleiOmelei Berichten: 1 Member
    @Dave0701 Dit ligt niet aan Lightspeed maar aan Excel. Excel verknalt de opmaak van je csv bestand. Probeer het eens met OpenOffice.
  • Dave0701Dave0701 Berichten: 59 Member
    Probleem gevonden. Herinnerde me door @FOO ineens een gesprek met LS (half jaar geleden) over een zelfde voorval. Dit werd idd veroorzaak door een lege Kolom. LS gaf toen aan dat dit opgepakt zou worden. Blijkbaar nog niks mee gedaan.

    Maar goed nu opgelost door de kolom te verwijderen.
  • FOOFOO Berichten: 535 Member 
    Top! Lege kolommen in een CSV zou ik sowieso proberen te voorkomen. Hebben geen toegevoegde waarde, kunnen hooguit problemen veroorzaken. 
    John | Fietsonderdelen Outlet
    De meeste Fietsonderdelen voor de laagste Prijzen
  • NynkeNynke Berichten: 372 Administrator, Lightspeed Staff moderator
    Hi @Dave0701. Als je met Excel werkt kun je moeilijk een scheidingsteken kiezen, dus hij slaat dan vaak je document op met een komma + een puntkomma als scheidingsteken. In jouw geval gebruik je bijvoorbeeld komma's in het veld voor description short, dus als je het document dan opslaat zet hij al die data in een nieuwe kolom, maar alleen voor die rij. Vandaar dat je op je screenshot van de importwizard deel van de tekst ziet staan die eerst in het veld voor description short ziet staan. Vervolgens is dat veld voor url ook leeg, omdat dit begint met een * en het systeem dit dus niet herkent als url. 

    Ter illustratie. Dit document is opgeslagen met puntkomma als scheidingsteken. Als je het opent met een tekstverwerker krijg je dit:


    Dit wordt als volgt getoond in OpenOffice:


    Als je een tekst opslaat met komma als scheidingsteken en je hebt komma's in je tekst staan, dan verschuiven dus al je kolommen. Wij raden daarom altijd OpenOffice aan als je bezig gaat met importeren. Dit doen we niet om klanten te pesten, maar omdat Excel voor dit soort dingen gewoon echt niet lekker werkt.
    eCom support nummer: +31 20 808 63 58
    Klik hier om een terugbelverzoek in te dienen.
    Voor algemene vragen en informatie, ga naar het helpcentrum
  • Dave0701Dave0701 Berichten: 59 Member
    Beste Nynke,

    Probleem zat hem in een lege kolom.
    Niet in de komma gebruik in de omschrijving. Lijkt mij ook vreemd dat ik in een omschrijvingsveld geen komma's zou kunnen/mogen gebruiken.


  • PieterDPieterD Berichten: 21 Member
    Nynke zei:
    Hi @Dave0701. Als je met Excel werkt kun je moeilijk een scheidingsteken kiezen, dus hij slaat dan vaak je document op met een komma + een puntkomma als scheidingsteken. In jouw geval gebruik je bijvoorbeeld komma's in het veld voor description short, dus als je het document dan opslaat zet hij al die data in een nieuwe kolom, maar alleen voor die rij. Vandaar dat je op je screenshot van de importwizard deel van de tekst ziet staan die eerst in het veld voor description short ziet staan. Vervolgens is dat veld voor url ook leeg, omdat dit begint met een * en het systeem dit dus niet herkent als url. 

    Ter illustratie. Dit document is opgeslagen met puntkomma als scheidingsteken. Als je het opent met een tekstverwerker krijg je dit:


    Dit wordt als volgt getoond in OpenOffice:


    Als je een tekst opslaat met komma als scheidingsteken en je hebt komma's in je tekst staan, dan verschuiven dus al je kolommen. Wij raden daarom altijd OpenOffice aan als je bezig gaat met importeren. Dit doen we niet om klanten te pesten, maar omdat Excel voor dit soort dingen gewoon echt niet lekker werkt.
    Verklaart inderdaad soms ook problemen bij onze shops, bedankt!
Log In of Registreer om te reageren.